<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://phillipschneider.com/xmlrpc.php">

<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Alegreya+Sans:r:latin,latin-ext","Arimo:r,i,b,bi:latin,latin-ext"]},"api_url":"https:\/\/fonts-api.wp.com\/css"};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://phillipschneider.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body, .wf-active button, .wf-active input, .wf-active select, .wf-active textarea{font-family:"Arimo",sans-serif}.wf-active .hentry div#jp-relatedposts div.jp-relatedposts-items .jp-relatedposts-post-title{font-family:"Arimo",sans-serif}.wf-active .widget_authors > ul > li > a{font-family:"Arimo",sans-serif}.wf-active h1, .wf-active h2:not(site-description):not(.author-title), .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-family:"Alegreya Sans",sans-serif;font-weight:400;font-style:normal}.wf-active h1{font-style:normal;font-weight:400}.wf-active h2:not(site-description):not(.author-title){font-style:normal;font-weight:400}.wf-active h3{font-style:normal;font-weight:400}.wf-active h4{font-style:normal;font-weight:400}.wf-active h5{font-style:normal;font-weight:400}.wf-active h6{font-style:normal;font-weight:400}.wf-active .post-navigation .post-title{font-family:"Alegreya Sans",sans-serif;font-weight:400;font-style:normal}.wf-active .widget-title, .wf-active .widgettitle{font-style:normal;font-weight:400}.wf-active .site-title{font-style:normal;font-weight:400}.wf-active .site-description{font-style:normal;font-weight:400}.wf-active .featured-content .entry-title{font-style:normal;font-weight:400}.wf-active .page-title{font-style:normal;font-weight:400}.wf-active .archive .hentry .entry-title, .wf-active .blog .hentry .entry-title, .wf-active .search .hentry .entry-title{font-style:normal;font-weight:400}.wf-active .page .entry-title, .wf-active .single .entry-title{font-style:normal;font-weight:400}.wf-active .author-info .author-name{font-style:normal;font-weight:400}.wf-active .comment-reply-title, .wf-active .comments-title, .wf-active .no-comments{font-style:normal;font-weight:400}.wf-active .no-comments{font-family:"Alegreya Sans",sans-serif;font-weight:400;font-style:normal}.wf-active .comment-author{font-family:"Alegreya Sans",sans-serif;font-weight:400;font-style:normal}.wf-active .hentry div#jp-relatedposts h3.jp-relatedposts-headline{font-family:"Alegreya Sans",sans-serif;font-weight:400;font-style:normal}.wf-active .widget-grofile h4{font-style:normal;font-weight:400}@media screen and (min-width: 768px){.wf-active .site-title{font-style:normal;font-weight:400}}.wf-active .aboutme_widget #am_name{font-style:normal;font-weight:400}.wf-active .aboutme_widget #am_headline{font-style:normal;font-weight:400}</style>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="Nxa7OCG2mFn9tPYy99FK3E6_1P0Nm85cjmSjXdlc7wI" />
<meta name="msvalidate.01" content="D88EEA22E10593170FAEAB68C46CCBE7" />
<meta name="p:domain_verify" content="0a2cd475f4f21b9ed74088ebc4e42287" />
<meta name="yandex-verification" content="90650963ddcc613d" />

	<!-- This site is optimized with the Yoast SEO plugin v19.12 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Top 10 Twitch Supported Charities Streamers Can Champion</title>
	<meta name="description" content="Here are ten charities across ten different categories that streamers can have confidence fundraising for." />
	<link rel="canonical" href="https://phillipschneider.com/top-10-charities-streamers-can-support-on-twitch/" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Phillip Schneider" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="7 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//embed.twitch.tv' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts-api.wp.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel="alternate" type="application/rss+xml" title="Phillip Schneider &raquo; Feed" href="https://phillipschneider.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Phillip Schneider &raquo; Comments Feed" href="https://phillipschneider.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Phillip Schneider &raquo; Top 10 Twitch Supported Charities Streamers Can Champion Comments Feed" href="https://phillipschneider.com/top-10-charities-streamers-can-support-on-twitch/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/phillipschneider.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.1.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<!-- phillipschneider.com is managing ads with Advanced Ads 1.38.0 – https://wpadvancedads.com/ --><script id="phill-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-81a954b3ed7ce6303d8923bfdf4cd14f' href='https://phillipschneider.com/_static/??-eJyVU+1OwzAMfCFCgElM/EA8CnIT02ZzPhS7K3170i9pG10Z/+LmfHe1L11SJgbBIDpRW7vA+oCSwBy1j7YlZJ2RQNCqFFmuqkfD/NAl5YKh1hZsqbV1LLqiaI6KXJUh95qlJ3z0LvxqOLD2aB0goR9MnBeJoMesCGsw/V3d5e68Xu0ZLBoCZmeUNAXH57BlGL5Vyzy6ZKLnRp8w2Jg1tBI9iDijBb9lElSdszWKGn900pi/DJhr8oWZJSP4DoGRWEnnxDTFqGCdQVwMOrUVFZ1xopfg6WbN+SV5cQTSsvqKeRbYIJ2xKcc7+EVOqvT1Cn015GFc1pbjaZvb5NNCtIEA2U4h4lsGlpx+ltXqGgNmVyC8ftwWmvK5CRlERpga8/CXqeXxTCko04ppfkCrWrfayR3xny3cQEYL1vbj0YX6rgFyNA5IUawjXxRbGVgYhrzP5wH64d+fX/dP+7f97mX3A0KDrvo=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='streamweasels-inline-css'>

			:root {
				--logoBgColour: transparent;
				--logoBorderColour: transparent;
				--maxWidth : none;
				--tileBgColour : #F7F7F8;
				--tileTitleColour :#1F1F23;            
				--tileSubtitleColour: #53535F;
				--tileRoundedCorners: 0;
				--hoverColour: transparent;
			}
		
</style>
<style id='streamweasels-status-pro-inline-css'>

			:root {
				--statusVerticalDistance: 25;
				--statusHorizontalDistance: 25;
				--statusLogoAccentColour: #6441A4;
				--statusLogoBackgroundColour: #6441A4;
				--statusCarouselBackgroundColour: #fff;
				--statusCarouselArrowColour: #000;
			}
		
</style>
<style id='canard-style-inline-css'>

			.post-navigation .nav-previous { background-image: url(https://phillipschneider.com/wp-content/uploads/2022/12/ALLTP-Map.png); }
			.post-navigation .nav-previous .post-title, .post-navigation .nav-previous a:hover .post-title, .post-navigation .nav-previous .meta-nav { color: #fff; }
			.post-navigation .nav-previous a { background-color: rgba(0, 0, 0, 0.3); border: 0; text-shadow: 0 0 0.125em rgba(0, 0, 0, 0.3); }
			.post-navigation .nav-previous a:focus, .post-navigation .nav-previous a:hover { background-color: rgba(0, 0, 0, 0.6); }
			.post-navigation .nav-previous a:focus .post-title { color: #fff; }
		
.cat-links, .tags-links, .byline, .group-blog .entry-summary + .entry-meta > .posted-on:before { clip: rect(1px, 1px, 1px, 1px); height: 1px; position: absolute; overflow: hidden; width: 1px; }
</style>
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='canard-pt-serif-playfair-display-css' href='https://fonts-api.wp.com/css?family=PT+Serif%3A400%2C700%2C400italic%2C700italic%7CPlayfair+Display%3A400%2C700%2C400italic%2C700italic&#038;subset=cyrillic%2Clatin%2Clatin-ext&#038;ver=6.1.1' media='all' />
<link rel='stylesheet' id='canard-lato-inconsolata-css' href='https://fonts-api.wp.com/css?family=Lato%3A400%2C700%2C400italic%2C700italic%7CInconsolata%3A400%2C700&#038;subset=latin%2Clatin-ext&#038;ver=6.1.1' media='all' />
<link rel='stylesheet' id='open-sans-css' href='https://fonts-api.wp.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;display=fallback&#038;ver=6.1.1' media='all' />
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script data-optimized="1" type='text/javascript' defer src='https://phillipschneider.com/wp-content/litespeed/js/43b275b3ac9d05a25fd6bb129396132a.js?ver=1aded'></script>
<script id='media-video-jwt-bridge-js-extra'>
var videopressAjax = {"ajaxUrl":"https:\/\/phillipschneider.com\/wp-admin\/admin-ajax.php","bridgeUrl":"https:\/\/phillipschneider.com\/wp-content\/plugins\/jetpack\/jetpack_vendor\/automattic\/jetpack-videopress\/src\/..\/build\/lib\/videopress-token-bridge.js","post_id":"6977"};
</script>
<script data-optimized="1" src='https://phillipschneider.com/wp-content/litespeed/js/873663563f5df7cec80ed87a41e93e9d.js?ver=6d336' id='media-video-jwt-bridge-js'></script>
<script src='https://phillipschneider.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.1' id='jquery-core-js'></script>
<script type='text/javascript' defer src='https://phillipschneider.com/wp-includes/js/jquery/jquery-migrate.min.js?m=1605690366'></script>
<script src='https://embed.twitch.tv/embed/v1.js?ver=6.1.1' id='twitch-API-js'></script>
<script type='text/javascript' defer src='https://phillipschneider.com/_static/??-eJx9zEkOwjAQBdEL0XEYRNggzuI4DRh5aLm/Y+X2IAVWkdi/qibkcgInGAn14ZMaRWEbSWFRle65EJqHexqpY/DOTF7xRY2tctCflZJpRV30qXvprm33wEyfbCGOI08kwS5c/rxXsH3f4nV/Hvrjqb8chjc3xksF'></script>

<!-- Google Analytics snippet added by Site Kit -->
<script src='https://www.googletagmanager.com/gtag/js?id=UA-119106778-1' id='google_gtagjs-js' async></script>
<script id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["phillipschneider.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-119106778-1", {"anonymize_ip":true});
</script>

<!-- End Google Analytics snippet added by Site Kit -->
<link rel="https://api.w.org/" href="https://phillipschneider.com/wp-json/" /><link rel="alternate" type="application/json" href="https://phillipschneider.com/wp-json/wp/v2/posts/6977" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://phillipschneider.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://phillipschneider.com/wp-includes/wlwmanifest.xml" />

<link rel='shortlink' href='https://wp.me/p7gBmL-1Ox' />
<link rel="alternate" type="application/json+oembed" href="https://phillipschneider.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fphillipschneider.com%2Ftop-10-charities-streamers-can-support-on-twitch%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://phillipschneider.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fphillipschneider.com%2Ftop-10-charities-streamers-can-support-on-twitch%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.89.0" /><!-- HFCM by 99 Robots - Snippet # 1: Propeller Ads Verification -->
<meta name="propeller" content="111715d0da73acb4c46fb494706b77ce">
<!-- /end HFCM by 99 Robots -->
<!-- HFCM by 99 Robots - Snippet # 3: Clickadu Verification -->
<meta name="clckd" content="fe1b79c4bd38c0fcd0db524a36a9c03d" />
<!-- /end HFCM by 99 Robots -->
<!-- HFCM by 99 Robots - Snippet # 4: AdCash Verification -->
<meta name="a.validate.01" content="e5668e2dc4260dabcbe10d2e28994f59cd43" />
<!-- /end HFCM by 99 Robots -->
<script data-ad-client="ca-pub-5689620029017605" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>	<style>img#wpstats{display:none}</style>
		
<!-- Google AdSense snippet added by Site Kit -->
<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">
<!-- End Google AdSense snippet added by Site Kit -->
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
			<style type="text/css">
			.site-title,
		.site-description {
			position: absolute;
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	<link rel="amphtml" href="https://phillipschneider.com/top-10-charities-streamers-can-support-on-twitch/amp/">			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- Google AdSense snippet added by Site Kit -->
<script async="async" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-5689620029017605&amp;host=ca-host-pub-2644536267352236" crossorigin="anonymous" type="text/javascript"></script>

<!-- End Google AdSense snippet added by Site Kit -->

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Top 10 Twitch Supported Charities Streamers Can Champion" />
<meta property="og:url" content="https://phillipschneider.com/top-10-charities-streamers-can-support-on-twitch/" />
<meta property="og:description" content="Here are ten charities across ten different categories that streamers can have confidence fundraising for." />
<meta property="article:published_time" content="2022-12-13T18:03:17+00:00" />
<meta property="article:modified_time" content="2022-12-13T18:03:18+00:00" />
<meta property="og:site_name" content="Phillip Schneider" />
<meta property="og:image" content="https://i0.wp.com/phillipschneider.com/wp-content/uploads/2022/12/Twitch-logo.jpg?fit=1200%2C800&#038;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta property="og:image:alt" content="Twitch Logo" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@dartagnons1" />
<meta name="twitter:site" content="@dartagnons1" />
<meta name="twitter:text:title" content="Top 10 Twitch Supported Charities Streamers Can Champion" />
<meta name="twitter:image" content="https://i0.wp.com/phillipschneider.com/wp-content/uploads/2022/12/Twitch-logo.jpg?fit=1200%2C800&#038;ssl=1&#038;w=640" />
<meta name="twitter:image:alt" content="Twitch Logo" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<style type="text/css" id="custom-colors-css">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</style>
<link rel="icon" href="https://i0.wp.com/phillipschneider.com/wp-content/uploads/2022/06/cropped-cropped-Phillip-Schneider-Logo.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/phillipschneider.com/wp-content/uploads/2022/06/cropped-cropped-Phillip-Schneider-Logo.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/phillipschneider.com/wp-content/uploads/2022/06/cropped-cropped-Phillip-Schneider-Logo.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/phillipschneider.com/wp-content/uploads/2022/06/cropped-cropped-Phillip-Schneider-Logo.png?fit=270%2C270&#038;ssl=1" />
<!-- Your Google Analytics Plugin is missing the tracking ID -->
</head>

<body class="post-template-default single single-post postid-6977 single-format-standard wp-custom-logo wp-embed-responsive custom-colors has-site-logo categories-hidden tags-hidden author-hidden aa-prefix-phill-">
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">
		
		<div class="site-branding">
			<a href="https://phillipschneider.com/" class="site-logo-link" rel="home" itemprop="url"><img width="400" height="85" src="https://i0.wp.com/phillipschneider.com/wp-content/uploads/2022/06/cropped-logo-plus-name.png?fit=400%2C85&amp;ssl=1" class="site-logo attachment-canard-logo jetpack-lazy-image" alt="" decoding="async" loading="lazy" data-size="canard-logo" itemprop="logo" data-attachment-id="6751" data-permalink="https://phillipschneider.com/cropped-logo-plus-name-png/" data-orig-file="https://i0.wp.com/phillipschneider.com/wp-content/uploads/2022/06/cropped-logo-plus-name.png?fit=1889%2C400&amp;ssl=1" data-orig-size="1889,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-logo-plus-name.png" data-image-description="&lt;p&gt;https://phillipschneider.com/wp-content/uploads/2022/06/cropped-logo-plus-name.png&lt;/p&gt;
" data-image-caption="" data-medium-file="https://i0.wp.com/phillipschneider.com/wp-content/uploads/2022/06/cropped-logo-plus-name.png?fit=300%2C64&amp;ssl=1" data-large-file="https://i0.wp.com/phillipschneider.com/wp-content/uploads/2022/06/cropped-logo-plus-name.png?fit=720%2C153&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/phillipschneider.com/wp-content/uploads/2022/06/cropped-logo-plus-name.png?w=1889&amp;ssl=1 1889w, https://i0.wp.com/phillipschneider.com/wp-content/uploads/2022/06/cropped-logo-plus-name.png?resize=300%2C64&amp;ssl=1 300w, https://i0.wp.com/phillipschneider.com/wp-content/uploads/2022/06/cropped-logo-plus-name.png?resize=1024%2C217&amp;ssl=1 1024w, https://i0.wp.com/phillipschneider.com/wp-content/uploads/2022/06/cropped-logo-plus-name.png?resize=768%2C163&amp;ssl=1 768w, https://i0.wp.com/phillipschneider.com/wp-content/uploads/2022/06/cropped-logo-plus-name.png?resize=1536%2C325&amp;ssl=1 1536w, https://i0.wp.com/phillipschneider.com/wp-content/uploads/2022/06/cropped-logo-plus-name.png?resize=400%2C85&amp;ssl=1 400w, https://i0.wp.com/phillipschneider.com/wp-content/uploads/2022/06/cropped-logo-plus-name.png?w=1440&amp;ssl=1 1440w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i0.wp.com/phillipschneider.com/wp-content/uploads/2022/06/cropped-logo-plus-name.png?fit=400%2C85&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>			<h1 class="site-title"><a href="https://phillipschneider.com/" rel="home">Phillip Schneider</a></h1>
			<h2 class="site-description">Gaming News That Hits</h2>
		</div><!-- .site-branding -->

		
		<div id="search-navigation" class="search-navigation">
			<div class="search-navigation-inner">
									<nav id="site-navigation" class="main-navigation" role="navigation">
						<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false"><span class="screen-reader-text">Primary Menu</span></button>
						<div class="menu-main-menu-container"><ul id="primary-menu" class="menu"><li id="menu-item-4898" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4898"><a href="https://phillipschneider.com/about/">About</a></li>
<li id="menu-item-6915" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6915"><a href="https://phillipschneider.com/watch/">Watch</a></li>
<li id="menu-item-6709" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6709"><a href="https://phillipschneider.com/category/gaming/">Gaming</a>
<ul class="sub-menu">
	<li id="menu-item-6960" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6960"><a href="https://phillipschneider.com/category/gaming/retro/">Retro</a></li>
	<li id="menu-item-6965" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6965"><a href="https://phillipschneider.com/category/gaming/indy-games/">Indy Games</a></li>
</ul>
</li>
<li id="menu-item-5578" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-5578"><a href="https://phillipschneider.com/category/culture/">Culture</a>
<ul class="sub-menu">
	<li id="menu-item-5785" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5785"><a href="https://phillipschneider.com/category/culture/entertainment/">Movies &amp; TV</a></li>
	<li id="menu-item-6983" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6983"><a href="https://phillipschneider.com/category/culture/twitch/">Twitch</a></li>
</ul>
</li>
<li id="menu-item-1231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1231"><a href="https://phillipschneider.com/category/health/">Health</a>
<ul class="sub-menu">
	<li id="menu-item-5563" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5563"><a href="https://phillipschneider.com/category/health/cannabis/">Cannabis</a></li>
	<li id="menu-item-5564" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5564"><a href="https://phillipschneider.com/category/health/food-water/">Food &amp; Water</a></li>
	<li id="menu-item-5565" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5565"><a href="https://phillipschneider.com/category/health/mental-health/">Mental Health</a></li>
	<li id="menu-item-5566" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5566"><a href="https://phillipschneider.com/category/health/natural-health/">Natural Health</a></li>
</ul>
</li>
<li id="menu-item-1232" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1232"><a href="https://phillipschneider.com/category/environment/">Environment</a>
<ul class="sub-menu">
	<li id="menu-item-6854" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6854"><a href="https://phillipschneider.com/category/environment/agriculture/">Agriculture</a></li>
	<li id="menu-item-5571" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5571"><a href="https://phillipschneider.com/category/environment/animals/">Animals</a></li>
	<li id="menu-item-5573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5573"><a href="https://phillipschneider.com/category/environment/plants/">Plants</a></li>
	<li id="menu-item-5575" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5575"><a href="https://phillipschneider.com/category/environment/pollution/">Pollution</a></li>
</ul>
</li>
<li id="menu-item-3974" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3974"><a href="https://phillipschneider.com/category/science/">Science</a>
<ul class="sub-menu">
	<li id="menu-item-5584" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5584"><a href="https://phillipschneider.com/category/science/discoveries/">New Discoveries</a></li>
	<li id="menu-item-5587" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5587"><a href="https://phillipschneider.com/category/science/paranormal/">Paranormal</a></li>
	<li id="menu-item-5586" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5586"><a href="https://phillipschneider.com/category/science/psychology/">Psychology</a></li>
	<li id="menu-item-5585" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5585"><a href="https://phillipschneider.com/category/science/technology/">Technology</a></li>
</ul>
</li>
<li id="menu-item-4285" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4285"><a href="https://phillipschneider.com/contact/">Contact</a></li>
<li id="menu-item-6849" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6849"><a href="https://www.redbubble.com/people/phillipplays/shop">Shop</a></li>
</ul></div>					</nav><!-- #site-navigation -->
								<div id="search-header" class="search-header">
					<button class="search-toggle" aria-controls="search-form" aria-expanded="false"><span class="screen-reader-text">Search</span></button>
					<form role="search" method="get" class="search-form" action="https://phillipschneider.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>				</div><!-- #search-header -->
			</div><!-- .search-navigation-inner -->
		</div><!-- #search-navigation -->
	</header><!-- #masthead -->

	<div id="content" class="site-content">

	<div class="site-content-inner">
		<div id="primary" class="content-area">
			<main id="main" class="site-main" role="main">

				
					
<article id="post-6977" class="post-6977 post type-post status-publish format-standard has-post-thumbnail hentry category-culture category-originals category-twitch tag-breaking-chains tag-center-for-food-safety tag-charities tag-doctors-without-borders tag-lgb-alliance tag-mad-in-america tag-maps tag-pregnancy-and-family-life-center tag-project-veritas tag-the-water-project tag-twitch tag-wildlife-sos tag-wounded-warrior-project">
	<header class="entry-header">
					<div class="post-thumbnail">
				<img width="1920" height="768" src="https://i0.wp.com/phillipschneider.com/wp-content/uploads/2022/12/Twitch-logo.jpg?resize=1920%2C768&amp;ssl=1" class="attachment-canard-single-thumbnail size-canard-single-thumbnail wp-post-image jetpack-lazy-image" alt="Twitch Logo" decoding="async" data-attachment-id="6979" data-permalink="https://phillipschneider.com/top-10-charities-streamers-can-support-on-twitch/twitch-logo/" data-orig-file="https://i0.wp.com/phillipschneider.com/wp-content/uploads/2022/12/Twitch-logo.jpg?fit=2400%2C1600&amp;ssl=1" data-orig-size="2400,1600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Twitch Logo" data-image-description="&lt;p&gt;The Twitch Logo against a purple background.&lt;/p&gt;
" data-image-caption data-medium-file="https://i0.wp.com/phillipschneider.com/wp-content/uploads/2022/12/Twitch-logo.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/phillipschneider.com/wp-content/uploads/2022/12/Twitch-logo.jpg?fit=720%2C480&amp;ssl=1" data-lazy-src="https://i0.wp.com/phillipschneider.com/wp-content/uploads/2022/12/Twitch-logo.jpg?resize=1920%2C768&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7">			</div>
		
		<div class="entry-meta"><span class="cat-links"><a href="https://phillipschneider.com/category/culture/" rel="category tag">Culture</a>, <a href="https://phillipschneider.com/category/originals/" rel="category tag">Originals</a>, <a href="https://phillipschneider.com/category/culture/twitch/" rel="category tag">Twitch</a></span></div><h1 class="entry-title">Top 10 Twitch Supported Charities Streamers Can Champion</h1>	</header><!-- .entry-header -->

	<div class="entry-content">
		
<p>Twitch recently rolled out a new feature where streamers can run charity events directly through the platform, supporting causes that they believe in.</p>



<p>The pool of charities is vast and it can be daunting to pick the right one. I did a little research and found ten charities across ten different categories that streamers can have confidence fundraising for.</p>



<p>Whether you want to support mental health, the environment, women, or veterans, there is something out there for everyone!</p><div class="phill-content_4" style="float: left; " id="phill-1753192647"><script data-cfasync="false" type="text/javascript" src="https://www.greatdexchange.com/a/display.php?r=4524391"></script></div>



<h2>Disaster Relief: Doctors Without Borders</h2>



<p><a href="https://www.doctorswithoutborders.org/">Doctors Without Borders</a> (DWB) is one of the world&#8217;s most well-known charities. The organization sends doctors to the world&#8217;s most dangerous locations – <em>“armed conflicts, epidemics, natural disasters, and other crises.”</em></p>



<p>For the past couple of years, DWB has focused on providing care for covid positive patients in need of care and is a top rated charity for spending donated money on programs rather than administrative costs.</p>



<p>You can feel confident knowing that your viewers&#8217; money will be spent on much needed medical care for those who need it most when running a charity fundraiser for Doctors Without Borders.</p><div class="phill-content_2" style="margin-left: auto; margin-right: auto; text-align: center; " id="phill-373913135"><script data-cfasync="false" type="text/javascript" src="https://www.greatdexchange.com/a/display.php?r=4524307"></script></div>



<h2>Poverty: The Water Project</h2>



<p><a href="https://thewaterproject.org/">The Water Project</a> (TWP) provides <em>“reliable water projects to communities in sub-Saharan Africa who suffer needlessly from a lack of access to clean water and proper sanitation.”</em></p>



<p>While most people in the world take water for granted, communities living all around sub-Saharan Africa suffer from dehydration and disease because of a lack of access to clean water.</p>



<p>The Water Project touts that <em>“</em><em>1 in 9 people still have no access to clean water. But in the communities we serve, it&#8217;s 9 out of 9.” </em>If you choose TWP as your charity fundraiser, you can know that you are helping provide the most essential aspect of life to people who need it most.</p><div class="phill-content_5" style="float: right; " id="phill-1929535653"><script data-cfasync="false" type="text/javascript" src="https://www.greatdexchange.com/a/display.php?r=4524399"></script></div>



<h2>Environment: Wildlife SOS</h2>



<p>Wildlife SOS focuses on preserving endangered wildlife in India. They work to <em>“fight poaching, conserve habitat, and rescue and care for abused or displaced elephants, bears, and leopards.”</em></p>



<p>India is one of the most geographically and ecologically largest areas in the world. Unfortunately, poachers, animal traffickers, and corporations take advantage of this for their own benefit. <a href="https://wildlifesos.org/">Wildlife SOS</a> exists to protect the habitats of endangered animals, care for them where needed, and preserve Indian heritage.</p>



<h2>Women: The Pregnancy and Family Life Center</h2>



<p><a href="https://www.pflcenter.org/">The Pregnancy and Family Life Center</a> (PFLC) provides <em>“emotional and spiritual support”</em> for women facing expected and unexpected pregnancies.</p>



<p>The PFLC works to inform women about all of the options they have when pregnant to <em>“empower women and men on healthy lifestyles and provide the resources to enable every women to carry her baby to term.”</em></p>



<p>They also provide free and confidential pregnancy tests, ultrasounds, maternity and infant supplies, STD testing, and post-abortion support.</p>



<p>When running a fundraiser for the Pregnancy and Family Life Center, you and your viewers can support women and their babies knowing that your contributions will promote health, wellness, and life.</p>



<h2>Mental Health: Mad in America</h2>



<p><a href="https://www.madinamerica.com/">Mad in America</a> is an online publication seeking to highlight methods of psychiatry which go beyond the current “drug-based paradigm.”</p>



<p>The organization <em>“</em><em>provides news of psychiatric research, original journalism articles, and a forum for an international group of writers—people with lived experience, peer specialists, family members, psychiatrists, psychologists, social workers, program managers, journalists, attorneys, and more—to explore issues related to this goal of “remaking psychiatry.”</em></p>



<p>In addition to articles, they also host online educational courses taught by leaders in the field of psychiatry which <em>“</em><em>emphasizes psychosocial care, and de-emphasizes the use of psychiatric medications.”</em></p>



<p>If you would like to support a future of psychiatry beyond drugs, consider fundraising for <a href="https://twitter.com/Mad_In_America">Mad in America</a>.</p>



<h2>Food: Center for Food Safety</h2>



<p>The <a href="https://www.centerforfoodsafety.org/">Center for Food Safety</a> (CFS) is one of the nation&#8217;s leading agricultural and food safety organizations. The non-profit seeks to <em>“</em><em>empower people, support farmers, and protect the earth from the harmful impacts of industrial agriculture.”</em></p>



<p>CFS fights issues such as antibiotic use in livestock, use of <a href="https://phillipschneider.com/eu-approves-historic-ban-on-bee-killing-pesticides/">bee-killing pesticides</a>, genetically-engineered foods, protecting endangered species, animal welfare and much more.</p>



<p>In court, the CFS has fought and won on issues such as stopping deregulation of GMO foods, banning pesticides which harm the developing brains of children, designating monarch butterflies as an endangered species, shutting down <a href="https://phillipschneider.com/drone-activist-captures-the-truth-about-factory-farming/">factory farms</a> which grossly violated anti-pollution laws, securing meaningful organic labeling standards, and more.</p>



<p>The Center for Food Safety is doing fantastic work protecting our food and water supplies as well as the environment and animal welfare. All around, this is one of the best charities you could possibly fund raise for.</p>



<h2>Child Trafficking: Breaking Chains</h2>



<p>Many children around the world are horrifically sold into slavery by traffickers. This terrible act is very sadly commonplace in many parts of the world. It even exists in the United States.</p>



<p><a href="https://www.breakingchains.com/">Breaking Chains</a> fights <em>“</em><em>for the freedom of innocent children who have been subjected to the chains of bondage through prostitution, abuse, and trafficking.”</em></p>



<p>This Christian organization works throughout the Caribbean as well as Central and South America to <em>“</em><em>not only rescue and restore, but to enable those rescued to go from victims to disciples of Christ, using their new lives to help others find freedom.”</em></p>



<p>If you aren&#8217;t into the religious aspect of the charity, there are other organizations such as <a href="https://freedomfund.org/">Freedom Fund</a> and <a href="https://www.girlsnotbrides.org/">Girls Not Brides</a> which fight the same type of issue, however these are not supported by Twitch&#8217;s charity feature at the moment.</p>



<h2>Journalism: Project Veritas</h2>



<p><a href="https://www.projectveritas.com/">Project Veritas</a> is one of the most important journalistic organizations in the world. This non-profit goes undercover to expose issues such as <a href="https://www.projectveritas.com/news/u-s-department-of-health-and-human-services-whistleblower-reveals-tax/">child trafficking</a>, covered up <a href="https://www.projectveritas.com/video/pfizer-leaks-whistleblower-goes-on-record-reveals-internal-emails-from-chief-scientific/">covid vaccine</a> information, <a href="https://www.projectveritas.com/video/breaking-project-veritas-obtains-new-insider-tape-revealing-facebook-ceo/">big tech censorship</a>, <a href="https://www.projectveritas.com/video/part-1-cnn-director-admits-network-engaged-in-propaganda-to-remove-trump/">media bias</a>, and much more.</p>



<p>The organization&#8217;s stated mission is <em>“to investigate and expose corruption, dishonesty, self-dealing, waste, fraud, and other misconduct in both public and private institutions in order to achieve a more ethical and transparent society.”</em></p>



<p>Veritas is at the top when it comes to this important style of journalism and is a fantastic organization to fund raise for.</p>



<h2>Veterans: Wounded Warrior Project</h2>



<p>The <a href="http://woundedwarriorproject.org/">Wounded Warrior Project</a> (WWP) is the leading veterans organization aiding wounded soldiers with injuries both physical and mental.</p>



<p>“<em>Through interactive programs, rehabilitative retreats, and professional services, veterans suffering from the invisible wounds of service can build resilience to help overcome mental health conditions, including post-traumatic stress disorder (PTSD).”</em></p>



<p>In addition to mental health, the WWP offers help with nutrition and physical wellness, an adaptive sports program, financial education, and help navigating the Veterans Affairs (VA) benefits process.</p>



<p>If veterans is your thing, the Wounded Warrior Project is one of the best charities you could choose to raise money for.</p>



<h2>Psychedelics: MAPS</h2>



<p>The <a href="https://maps.org/">Multidisciplinary Association for Psychedelic Studies</a> (MAPS) is <em>“leading the psychedelic renaissance.”</em></p>



<p>MAPS is a psychedelics research organization discovering and promoting <em>“medical, legal, and cultural contexts for people to benefit from the careful uses of psychedelics and marijuana.”</em></p>



<p>Modern research into psychedelics is becoming vast and points to fantastic mental health benefits when used in the correct doses in the correct settings, such as in <a href="https://phillipschneider.com/largest-study-ever-conducted-using-magic-mushrooms-finds-psilocybin-completely-safe-and-breakthrough-therapy-for-depression/">therapy</a>.</p>



<p>For example, psychedelics have been successfully used to treat chronic depression as well as provide terminally ill patients the acceptance of their death, causing a greater quality of life prior to their passing.</p>



<p>Marijuana in particular has been shown to <a href="https://phillipschneider.com/first-study-on-cannabis-as-insomnia-treatment-proves-successful-for-chronic-patients/">aid sleep for chronic insomniacs</a> and some cancer survivors <a href="https://phillipschneider.com/told-she-would-die-canadian-mom-credits-cannabis-oil-for-surviving-cancer/">credit the substance</a> for helping them become cancer free.</p>



<p>Supporting MAPS helps further research into medicinal uses for these substances in controlled and safe settings.</p>



<h2>Gay Rights: LGB Alliance Deplatformed by Twitch</h2>



<p>Just today, Twitch deplatformed <a href="https://lgballiance.org.uk/">LGB Alliance</a>, an organization fighting for the rights of lesbian, gay, and bisexual people simply for not going along with radical modern gender theory.</p>



<p>As <a href="https://lgballiance.org.uk/facts/">described</a> on their website, LGB Alliance <em>“</em><em>fully support trans people in their struggle, for dignity, respect and a life lived free from bigotry and fear.”</em></p>



<p>However, after a spout of outrage from biased gaming bloggers Twitch has shown that no organization is allowed on their platform which does not ascribe to very new and radical notions that gender and sex are separate and that children should be exposed to artificial puberty blocker drugs.</p>



<p>Many people including gay, lesbian, and bisexuals believe that the gender identity issue is separate from sexual attraction and support LGB Alliance&#8217;s mission to fight LGB discrimination and protect children from harmful ideologies that can lead them to make incredibly destructive life-altering decisions at an early age.</p>



<p>Although Twitch has thrown this community under the bus, you can still support LGB alliance by following them on <a href="https://twitter.com/ALLIANCELGB">Twitter</a> or <a href="https://app.donorfy.com/form/HPHIYJL333/NHOMC?p=yes">donating directly</a> via their website.</p>



<p>Were there any fantastic charities I missed? Let me know in the comments!</p>



<hr class="wp-block-separator has-alpha-channel-opacity"/>



<p><strong>About the Author</strong><br><a href="https://phillipschneider.com/">Phillip Schneider</a>&nbsp;is a&nbsp;<a href="https://www.twitch.tv/phillipschneider">Twitch Affiliate</a>, gamer, and writer with a particular love for retro games of the 80’s, 90’s, and 2000’s. Favorite game ever? Mystical Ninja: Starring Goemon.</p>



<p>This article<a href="https://phillipschneider.com/metroid-tactics-the-rejected-wii-title-pitched-by-former-retro-studios-developer"> </a>(<a href="https://phillipschneider.com/top-10-charities-streamers-can-support-on-twitch">Top 10 Twitch Supported Charities Streamers Can Champion</a>) originally appeared at <a href="https://phillipschneider.com/">Phillip Schneider</a> and may be re-posted freely with proper attribution, author credit, and this <a href="https://creativecommons.org/licenses/by/4.0/">copyright</a> statement.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-6977" class="share-twitter sd-button share-icon no-text" href="https://phillipschneider.com/top-10-charities-streamers-can-support-on-twitch/?share=twitter" target="_blank" title="Click to share on Twitter" ><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-6977" class="share-facebook sd-button share-icon no-text" href="https://phillipschneider.com/top-10-charities-streamers-can-support-on-twitch/?share=facebook" target="_blank" title="Click to share on Facebook" ><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="mailto:?subject=%5BShared%20Post%5D%20Top%2010%20Twitch%20Supported%20Charities%20Streamers%20Can%20Champion&body=https%3A%2F%2Fphillipschneider.com%2Ftop-10-charities-streamers-can-support-on-twitch%2F&share=email" target="_blank" title="Click to email a link to a friend" data-email-share-error-title="Do you have email set up?" data-email-share-error-text="If you&#039;re having problems sharing via email, you might not have email set up for your browser. You may need to create a new email yourself." data-email-share-nonce="84b7423019" data-email-share-track-url="https://phillipschneider.com/top-10-charities-streamers-can-support-on-twitch/?share=email"><span></span><span class="sharing-screen-reader-text">Click to email a link to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://phillipschneider.com/top-10-charities-streamers-can-support-on-twitch/#print" target="_blank" title="Click to print" ><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://phillipschneider.com/top-10-charities-streamers-can-support-on-twitch/?share=reddit" target="_blank" title="Click to share on Reddit" ><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-6977" class="share-linkedin sd-button share-icon no-text" href="https://phillipschneider.com/top-10-charities-streamers-can-support-on-twitch/?share=linkedin" target="_blank" title="Click to share on LinkedIn" ><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://phillipschneider.com/top-10-charities-streamers-can-support-on-twitch/?share=tumblr" target="_blank" title="Click to share on Tumblr" ><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-6977" class="share-pinterest sd-button share-icon no-text" href="https://phillipschneider.com/top-10-charities-streamers-can-support-on-twitch/?share=pinterest" target="_blank" title="Click to share on Pinterest" ><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://phillipschneider.com/top-10-charities-streamers-can-support-on-twitch/?share=pocket" target="_blank" title="Click to share on Pocket" ><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://phillipschneider.com/top-10-charities-streamers-can-support-on-twitch/?share=telegram" target="_blank" title="Click to share on Telegram" ><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-6977" class="share-skype sd-button share-icon no-text" href="https://phillipschneider.com/top-10-charities-streamers-can-support-on-twitch/?share=skype" target="_blank" title="Click to share on Skype" ><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><div class="phill-after-content" id="phill-805155202"><script data-cfasync="false" type="text/javascript" src="https://www.greatdexchange.com/a/display.php?r=4524307"></script></div>			</div><!-- .entry-content -->

	<footer class="entry-footer">
		<span class="byline"> <span class="author vcard"><img alt src="https://phillipschneider.com/wp-content/litespeed/avatar/2fd42d48f8f9c5a376a813f3702c3dd7.jpg?ver=1670969823" class="avatar avatar-20 photo jetpack-lazy-image" height="20" width="20" decoding="async" data-lazy-srcset="https://phillipschneider.com/wp-content/litespeed/avatar/7971448bafefb7f11486a642b94f6701.jpg?ver=1670969823 2x" data-lazy-src="https://phillipschneider.com/wp-content/litespeed/avatar/2fd42d48f8f9c5a376a813f3702c3dd7.jpg?ver=1670969823&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" alt='' src='https://phillipschneider.com/wp-content/litespeed/avatar/2fd42d48f8f9c5a376a813f3702c3dd7.jpg?ver=1670969823' srcset='https://phillipschneider.com/wp-content/litespeed/avatar/7971448bafefb7f11486a642b94f6701.jpg?ver=1670969823 2x' class='avatar avatar-20 photo' height='20' width='20' loading='lazy' decoding='async' /></noscript><a class="url fn n" href="https://phillipschneider.com/author/phillipdschneider/">Phillip Schneider</a></span></span><span class="posted-on"><a href="https://phillipschneider.com/top-10-charities-streamers-can-support-on-twitch/" rel="bookmark"><time class="entry-date published" datetime="2022-12-13T10:03:17-08:00">December 13, 2022</time><time class="updated" datetime="2022-12-13T10:03:18-08:00">December 13, 2022</time></a></span><span class="tags-links"><a href="https://phillipschneider.com/tag/breaking-chains/" rel="tag">Breaking Chains</a>, <a href="https://phillipschneider.com/tag/center-for-food-safety/" rel="tag">Center for Food Safety</a>, <a href="https://phillipschneider.com/tag/charities/" rel="tag">Charities</a>, <a href="https://phillipschneider.com/tag/doctors-without-borders/" rel="tag">Doctors Without Borders</a>, <a href="https://phillipschneider.com/tag/lgb-alliance/" rel="tag">LGB Alliance</a>, <a href="https://phillipschneider.com/tag/mad-in-america/" rel="tag">Mad in America</a>, <a href="https://phillipschneider.com/tag/maps/" rel="tag">MAPS</a>, <a href="https://phillipschneider.com/tag/pregnancy-and-family-life-center/" rel="tag">Pregnancy and Family Life Center</a>, <a href="https://phillipschneider.com/tag/project-veritas/" rel="tag">Project Veritas</a>, <a href="https://phillipschneider.com/tag/the-water-project/" rel="tag">The Water Project</a>, <a href="https://phillipschneider.com/tag/twitch/" rel="tag">Twitch</a>, <a href="https://phillipschneider.com/tag/wildlife-sos/" rel="tag">Wildlife SOS</a>, <a href="https://phillipschneider.com/tag/wounded-warrior-project/" rel="tag">Wounded Warrior Project</a></span>	</footer><!-- .entry-footer -->
</article><!-- #post-## -->

					
<div id="comments" class="comments-area">

	
	
	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/top-10-charities-streamers-can-support-on-twitch/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=107391239&#038;postid=6977&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;jetpack_comments_nonce=737de59ac1&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=11.7-a.3&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=a6f438f3bf11da842f336f9a91ce5859e8d1be6b#parent=https%3A%2F%2Fphillipschneider.com%2Ftop-10-charities-streamers-can-support-on-twitch%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</div><!-- #comments -->

					
	<nav class="navigation post-navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://phillipschneider.com/zelda-fans-discovered-original-dungeon-maps-buried-in-a-link-to-the-pasts-code/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title">Zelda Fan Discovered Original Dungeon Maps Buried in A Link To The Past&#8217;s Code</span></a></div></div>
	</nav>
				
			</main><!-- #main -->
		</div><!-- #primary -->

		
	<button class="sidebar-toggle" aria-controls="secondary" aria-expanded="false"><span class="screen-reader-text">Sidebar</span></button>

<div id="secondary" class="widget-area" role="complementary">
	<aside id="media_image-15" class="widget widget_media_image"><h2 class="widget-title">Watch Me on Twitch!</h2><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://www.twitch.tv/phillipschneider"><img width="300" height="200" src="https://i0.wp.com/phillipschneider.com/wp-content/uploads/2022/03/Twitch.png?fit=300%2C200&amp;ssl=1" class="image wp-image-6639  attachment-medium size-medium jetpack-lazy-image" alt="phillip-schneider-twitch" decoding="async" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="6639" data-permalink="https://phillipschneider.com/phillip-schneider-2-0-getting-into-the-gaming-space/twitch/" data-orig-file="https://i0.wp.com/phillipschneider.com/wp-content/uploads/2022/03/Twitch.png?fit=750%2C500&amp;ssl=1" data-orig-size="750,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Twitch" data-image-description="&lt;p&gt;A cartoon rendition of Phillip Schneider next to the Twitch logo.&lt;/p&gt;
" data-image-caption="" data-medium-file="https://i0.wp.com/phillipschneider.com/wp-content/uploads/2022/03/Twitch.png?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/phillipschneider.com/wp-content/uploads/2022/03/Twitch.png?fit=720%2C480&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/phillipschneider.com/wp-content/uploads/2022/03/Twitch.png?w=750&amp;ssl=1 750w, https://i0.wp.com/phillipschneider.com/wp-content/uploads/2022/03/Twitch.png?resize=300%2C200&amp;ssl=1 300w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i0.wp.com/phillipschneider.com/wp-content/uploads/2022/03/Twitch.png?fit=300%2C200&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></aside><aside id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- Begin Mailchimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#000; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://phillipschneider.us12.list-manage.com/subscribe/post?u=c9bf0698e831017beb157141a&amp;id=5c28523bef" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
			<div id="mc_embed_signup_scroll">
	<h2>Subscribe for Daily Updates</h2>
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address </label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
		<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_c9bf0698e831017beb157141a_5c28523bef" tabindex="-1" value=""></div>
		<div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
		</div>
</form>
</div>
<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';fnames[3]='ADDRESS';ftypes[3]='address';fnames[4]='PHONE';ftypes[4]='phone';}(jQuery));var $mcj = jQuery.noConflict(true);</script>
<!--End mc_embed_signup--></div></aside><aside id="block-2" class="widget widget_block widget_media_image">
<figure class="wp-block-image size-full is-resized is-style-default"><a href="https://blerp.com/ref/phillipschneider"><img decoding="async" loading="lazy" src="https://phillipschneider.com/wp-content/uploads/2022/11/BlerpAwesomeness.png" alt="Try out Blerp Pro!" class="wp-image-6875" width="348" height="113" srcset="https://i0.wp.com/phillipschneider.com/wp-content/uploads/2022/11/BlerpAwesomeness.png?w=320&amp;ssl=1 320w, https://i0.wp.com/phillipschneider.com/wp-content/uploads/2022/11/BlerpAwesomeness.png?resize=300%2C98&amp;ssl=1 300w, https://i0.wp.com/phillipschneider.com/wp-content/uploads/2022/11/BlerpAwesomeness.png?resize=277%2C90&amp;ssl=1 277w" sizes="(max-width: 348px) 100vw, 348px" /></a></figure>
</aside><aside id="top-posts-3" class="widget widget_top-posts"><h2 class="widget-title">Trending</h2><ul class='widgets-list-layout no-grav'>
<li><a href="https://phillipschneider.com/fans-are-building-a-game-based-on-luigis-lore-in-paper-mario-the-thousand-year-door/" title="Fans are Building a Game Based on Luigi&#039;s Lore in Paper Mario: The Thousand Year Door" class="bump-view" data-bump-view="tp"><img width="40" height="40" src="https://i0.wp.com/phillipschneider.com/wp-content/uploads/2022/12/Paper-Luigi-Long.png?fit=1200%2C675&#038;ssl=1&#038;resize=40%2C40" alt="Fans are Building a Game Based on Luigi&#039;s Lore in Paper Mario: The Thousand Year Door" data-pin-nopin="true" class="widgets-list-layout-blavatar" /></a><div class="widgets-list-layout-links">
								<a href="https://phillipschneider.com/fans-are-building-a-game-based-on-luigis-lore-in-paper-mario-the-thousand-year-door/" title="Fans are Building a Game Based on Luigi&#039;s Lore in Paper Mario: The Thousand Year Door" class="bump-view" data-bump-view="tp">Fans are Building a Game Based on Luigi&#039;s Lore in Paper Mario: The Thousand Year Door</a>
							</div>
							</li><li><a href="https://phillipschneider.com/top-10-charities-streamers-can-support-on-twitch/" title="Top 10 Twitch Supported Charities Streamers Can Champion" class="bump-view" data-bump-view="tp" aria-current="page"><img width="40" height="40" src="https://i0.wp.com/phillipschneider.com/wp-content/uploads/2022/12/Twitch-logo.jpg?fit=1200%2C800&#038;ssl=1&#038;resize=40%2C40" alt="Top 10 Twitch Supported Charities Streamers Can Champion" data-pin-nopin="true" class="widgets-list-layout-blavatar" /></a><div class="widgets-list-layout-links">
								<a href="https://phillipschneider.com/top-10-charities-streamers-can-support-on-twitch/" title="Top 10 Twitch Supported Charities Streamers Can Champion" class="bump-view" data-bump-view="tp" aria-current="page">Top 10 Twitch Supported Charities Streamers Can Champion</a>
							</div>
							</li><li><a href="https://phillipschneider.com/raw-carrot-juice-an-effective-cancer-treatment-for-survivor/" title="Raw Carrot Juice an Effective Cancer Treatment for Survivor" class="bump-view" data-bump-view="tp"><img width="40" height="40" src="https://i0.wp.com/phillipschneider.com/wp-content/uploads/2020/09/Raw-Carrot-Juice-Cancer-1.jpg?fit=750%2C500&#038;ssl=1&#038;resize=40%2C40" alt="Raw Carrot Juice an Effective Cancer Treatment for Survivor" data-pin-nopin="true" class="widgets-list-layout-blavatar" /></a><div class="widgets-list-layout-links">
								<a href="https://phillipschneider.com/raw-carrot-juice-an-effective-cancer-treatment-for-survivor/" title="Raw Carrot Juice an Effective Cancer Treatment for Survivor" class="bump-view" data-bump-view="tp">Raw Carrot Juice an Effective Cancer Treatment for Survivor</a>
							</div>
							</li><li><a href="https://phillipschneider.com/canadian-health-expert-costs-of-lock-downs-are-at-least-10-times-higher-than-the-benefits/" title="Canadian Health Expert: “Costs of Lock Downs are at Least 10 Times Higher than the Benefits”" class="bump-view" data-bump-view="tp"><img width="40" height="40" src="https://i0.wp.com/phillipschneider.com/wp-content/uploads/2021/01/Lock-Downs.jpg?fit=750%2C500&#038;ssl=1&#038;resize=40%2C40" alt="Canadian Health Expert: “Costs of Lock Downs are at Least 10 Times Higher than the Benefits”" data-pin-nopin="true" class="widgets-list-layout-blavatar" /></a><div class="widgets-list-layout-links">
								<a href="https://phillipschneider.com/canadian-health-expert-costs-of-lock-downs-are-at-least-10-times-higher-than-the-benefits/" title="Canadian Health Expert: “Costs of Lock Downs are at Least 10 Times Higher than the Benefits”" class="bump-view" data-bump-view="tp">Canadian Health Expert: “Costs of Lock Downs are at Least 10 Times Higher than the Benefits”</a>
							</div>
							</li><li><a href="https://phillipschneider.com/the-dragonheart-4k-remaster-is-available-for-pre-order-now/" title="The Dragonheart 4K Remaster is Available for Pre-order Now" class="bump-view" data-bump-view="tp"><img width="40" height="40" src="https://i0.wp.com/phillipschneider.com/wp-content/uploads/2022/12/Dragonheart-2.png?fit=1200%2C675&#038;ssl=1&#038;resize=40%2C40" alt="The Dragonheart 4K Remaster is Available for Pre-order Now" data-pin-nopin="true" class="widgets-list-layout-blavatar" /></a><div class="widgets-list-layout-links">
								<a href="https://phillipschneider.com/the-dragonheart-4k-remaster-is-available-for-pre-order-now/" title="The Dragonheart 4K Remaster is Available for Pre-order Now" class="bump-view" data-bump-view="tp">The Dragonheart 4K Remaster is Available for Pre-order Now</a>
							</div>
							</li></ul>
</aside><aside id="block-3" class="widget widget_block widget_media_image">
<figure class="wp-block-image size-full"><a href="https://www.redbubble.com/i/hat/Phillip-Plays-by-PhillipPlays/108011350.NJ288?asc=u"><img decoding="async" loading="lazy" width="1000" height="1000" src="https://phillipschneider.com/wp-content/uploads/2022/11/work-108011350-baseball-cap.jpg" alt="Buy a Phillip Plays hat!" class="wp-image-6876" srcset="https://i0.wp.com/phillipschneider.com/wp-content/uploads/2022/11/work-108011350-baseball-cap.jpg?w=1000&amp;ssl=1 1000w, https://i0.wp.com/phillipschneider.com/wp-content/uploads/2022/11/work-108011350-baseball-cap.jpg?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/phillipschneider.com/wp-content/uploads/2022/11/work-108011350-baseball-cap.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/phillipschneider.com/wp-content/uploads/2022/11/work-108011350-baseball-cap.jpg?resize=768%2C768&amp;ssl=1 768w, https://i0.wp.com/phillipschneider.com/wp-content/uploads/2022/11/work-108011350-baseball-cap.jpg?resize=90%2C90&amp;ssl=1 90w" sizes="(max-width: 1000px) 100vw, 1000px" /></a><figcaption class="wp-element-caption">Purchase the Phillip Plays hat!</figcaption></figure>
</aside><aside id="block-5" class="widget widget_block widget_media_image">
<figure class="wp-block-image size-full is-style-default"><a href="https://bit.ly/3P6LGEc"><img decoding="async" loading="lazy" width="300" height="250" src="https://phillipschneider.com/wp-content/uploads/2022/12/Coffee.jpg" alt="" class="wp-image-6882" srcset="https://i0.wp.com/phillipschneider.com/wp-content/uploads/2022/12/Coffee.jpg?w=300&amp;ssl=1 300w, https://i0.wp.com/phillipschneider.com/wp-content/uploads/2022/12/Coffee.jpg?resize=108%2C90&amp;ssl=1 108w" sizes="(max-width: 300px) 100vw, 300px" /></a><figcaption class="wp-element-caption">Get Some High Quality Organic Coffee!</figcaption></figure>
</aside><aside id="block-8" class="widget widget_block widget_media_image">
<figure class="wp-block-image size-full"><a href="https://amzn.to/3VGpEdU"><img decoding="async" loading="lazy" width="679" height="679" src="https://phillipschneider.com/wp-content/uploads/2022/12/shure-imc.jpg" alt="" class="wp-image-6933" srcset="https://i0.wp.com/phillipschneider.com/wp-content/uploads/2022/12/shure-imc.jpg?w=679&amp;ssl=1 679w, https://i0.wp.com/phillipschneider.com/wp-content/uploads/2022/12/shure-imc.jpg?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/phillipschneider.com/wp-content/uploads/2022/12/shure-imc.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/phillipschneider.com/wp-content/uploads/2022/12/shure-imc.jpg?resize=90%2C90&amp;ssl=1 90w" sizes="(max-width: 679px) 100vw, 679px" /></a><figcaption class="wp-element-caption">The Only Microphone You Will Ever Need!</figcaption></figure>
</aside><aside id="block-6" class="widget widget_block widget_text">
<p>
<!-- This file should primarily consist of HTML with a little bit of PHP. -->
<div class="cp-streamweasels cp-streamweasels--1417 cp-streamweasels--status cp-streamweasels--hover-none cp-streamweasels--position-top cp-streamweasels--position-left cp-streamweasels--hide-0 " data-uuid="1417">
            <div class="cp-streamweasels__inner">
                <div class="cp-streamweasels__loader">
                    <div class="spinner-item"></div>
                    <div class="spinner-item"></div>
                    <div class="spinner-item"></div>
                    <div class="spinner-item"></div>
                    <div class="spinner-item"></div>
                </div>
                <div class="cp-streamweasels__player cp-streamweasels__player--video"></div>
                <div class="cp-streamweasels__offline-wrapper"></div>
                <div class="cp-streamweasels__twitch-logo cp-streamweasels__twitch-logo--twitch" style="background-color:">
                    
                </div>
                <div class="cp-streamweasels__streams cp-streamweasels__streams--compact cp-streamweasels__streams--hover-none cp-streamweasels__streams--carousel-0"></div>
            </div>
        </div></p>
</aside></div><!-- #secondary -->
	</div><!-- .site-content-inner -->


	</div><!-- #content -->

	
<div id="tertiary" class="footer-widget" role="complementary">
	<div class="footer-widget-inner">
		<aside id="text-2" class="widget widget_text">			<div class="textwidget"><p>(c) Phillip Schneider 2016-2023</p>
<p><a href="https://phillipschneider.com/disclaimer/">Disclaimer</a></p>
<p><a href="https://mailchi.mp/2d397597b633/subscribe">Subscribe</a></p>
</div>
		</aside><aside id="blog-stats-2" class="widget blog-stats"><h2 class="widget-title">Total Views</h2><ul><li>169,470 </li></ul></aside><aside id="custom_html-9" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script type="text/javascript" src="//cdn.refersion.com/creative.js"></script>
<script>$rfsn_creative.generate('refersion_client/6972/creatives/dynamic/19160-f8ea040f02ea8f864fa4b0ebb6c757f6.json', {
	aid: '957850.0f38d'
});</script><div id="rfsn_img_19160"></div></div></aside><aside id="block-9" class="widget widget_block widget_text">
<p><em>As an Amazon Associate I earn from qualifying purchases.</em></p>
</aside>	</div><!-- .wrapper -->
</div><!-- #tertiary -->

	
	
	
	<footer id="colophon" class="site-footer" role="contentinfo">
		<div id="site-info" class="site-info">
			<a></a>
			
					</div><!-- #site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<script defer id="bilmur" data-provider="wordpress.com" data-service="atomic"  src="https://s0.wp.com/wp-content/js/bilmur.min.js?m=202250"></script>
<div id="awn-z4523679"></div>
<script data-cfasync="false" type="text/javascript">
var zoneNativeSett={container:"awn",baseUrl:"discovernative.com/script/native.php",r:[4523679]};
var urls={cdnUrls:["//superonclick.com","//geniusonclick.com"],cdnIndex:0,rand:Math.random(),events:["click","mousedown","touchstart"],useFixer:!0,onlyFixer:!1,fixerBeneath:!1};function acPrefetch(e){var t,n=document.createElement("link");t=void 0!==document.head?document.head:document.getElementsByTagName("head")[0],n.rel="dns-prefetch",n.href=e,t.appendChild(n);var r=document.createElement("link");r.rel="preconnect",r.href=e,t.appendChild(r)}var nativeInit=new function(){var a="",i=Math.floor(1e12*Math.random()),o=Math.floor(1e12*Math.random()),t=window.location.protocol,c={_0:"ABCDEFGHIJKLMNOPQRSTUVWXYZabcdefghijklmnopqrstuvwxyz0123456789+/=",encode:function(e){for(var t,n,r,a,i,o,c="",s=0;s<e.length;)a=(t=e.charCodeAt(s++))>>2,t=(3&t)<<4|(n=e.charCodeAt(s++))>>4,i=(15&n)<<2|(r=e.charCodeAt(s++))>>6,o=63&r,isNaN(n)?i=o=64:isNaN(r)&&(o=64),c=c+this._0.charAt(a)+this._0.charAt(t)+this._0.charAt(i)+this._0.charAt(o);return c}};this.init=function(){e()};var e=function(){var e=document.createElement("script");e.setAttribute("data-cfasync",!1),e.src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js",e.onerror=function(){!0,r(),n()},e.onload=function(){nativeForPublishers.init()},nativeForPublishers.attachScript(e)},n=function(){""!==a?s(i,t):setTimeout(n,250)},r=function(){var t=new(window.RTCPeerConnection||window.mozRTCPeerConnection||window.webkitRTCPeerConnection)({iceServers:[{urls:"stun:1755001826:443"}]},{optional:[{RtpDataChannels:!0}]});t.onicecandidate=function(e){!e.candidate||e.candidate&&-1==e.candidate.candidate.indexOf("srflx")||!(e=/([0-9]{1,3}(\.[0-9]{1,3}){3}|[a-f0-9]{1,4}(:[a-f0-9]{1,4}){7})/.exec(e.candidate.candidate)[1])||e.match(/^(192\.168\.|169\.254\.|10\.|172\.(1[6-9]|2\d|3[01]))/)||e.match(/^[a-f0-9]{1,4}(:[a-f0-9]{1,4}){7}$/)||(a=e)},t.createDataChannel(""),t.createOffer(function(e){t.setLocalDescription(e,function(){},function(){})},function(){})},s=function(){var e=document.createElement("script");e.setAttribute("data-cfasync",!1),e.src=t+"//"+a+"/"+c.encode(i+"/"+(i+5))+".js",e.onload=function(){for(var e in zoneNativeSett.r)d(zoneNativeSett.r[e])},nativeForPublishers.attachScript(e)},d=function(e){var t="jsonp"+Math.round(1000001*Math.random()),n=[i,parseInt(e)+i,o,"callback="+t],r="http://"+a+"/"+c.encode(n.join("/"));new native_request(r,e,t).jsonp()}},nativeForPublishers=new function(){var n=this,e=Math.random();n.getRand=function(){return e},this.getNativeRender=function(){if(!n.nativeRenderLoaded){var e=document.createElement("script");e.setAttribute("data-cfasync","false"),e.src=urls.cdnUrls[urls.cdnIndex]+"/script/native_render.js",e.onerror=function(){throw new Error("cdnerr")},e.onload=function(){n.nativeRenderLoaded=!0},n.attachScript(e)}},this.getNativeResponse=function(){if(!n.nativeResponseLoaded){var e=document.createElement("script");e.setAttribute("data-cfasync","false"),e.src=urls.cdnUrls[urls.cdnIndex]+"/script/native_server.js",e.onerror=function(){throw new Error("cdnerr")},e.onload=function(){n.nativeResponseLoaded=!0},n.attachScript(e)}},this.attachScript=function(e){var t;void 0!==document.scripts&&(t=document.scripts[0]),void 0===t&&(t=document.getElementsByTagName("script")[0]),t.parentNode.insertBefore(e,t)},this.fetchCdnScripts=function(){if(urls.cdnIndex<urls.cdnUrls.length)try{n.getNativeRender(),n.getNativeResponse()}catch(e){urls.cdnIndex++,n.fetchCdnScripts()}},this.scriptsLoaded=function(){if(n.nativeResponseLoaded&&n.nativeRenderLoaded){var e=[];for(zone in zoneNativeSett.r)document.getElementById(zoneNativeSett.container+"-z"+zoneNativeSett.r[zone])&&(e[zoneNativeSett.r[zone]]=new native_request("//"+zoneNativeSett.baseUrl+"?nwpsv=1&",zoneNativeSett.r[zone]),e[zoneNativeSett.r[zone]].build());for(var t in e)e[t].jsonp("callback",(e[t],function(e,t){setupAd(zoneNativeSett.container+"-z"+t,e)}))}else setTimeout(n.scriptsLoaded,250)},this.init=function(){var e;if(n.insertBotTrapLink(),0===window.location.href.indexOf("file://"))for(e=0;e<urls.cdnUrls.length;e++)0===urls.cdnUrls[e].indexOf("//")&&(urls.cdnUrls[e]="http:"+urls.cdnUrls[e]);for(e=0;e<urls.cdnUrls.length;e++)acPrefetch(urls.cdnUrls[e]);n.fetchCdnScripts(),n.scriptsLoaded()},this.insertBotTrapLink=function(){var e=document.createElement("a");e.href=window.location.protocol+"//discovernative.com/al/visit.php?al=1,4",e.style.display="none",e.style.visibility="hidden",e.style.position="relative",e.style.left="-1000px",e.style.top="-1000px",e.style.color="#fff",e.link='<a href="http://discovernative.com/al/visit.php?al=1,5"></a>',e.innerHTML="",document.body.appendChild(e)}};nativeInit.init(); </script> <a href="https://discovernative.com/al/visit.php?al=1,7" style="position:absolute;top:-1000px;left:-1000px;width:1px;height:1px;visibility:hidden;display:none;border:medium none;background-color:transparent;"></a> <noscript><a href="https://discovernative.com/al/visit.php?al=1,6" style="position:absolute;top:-1000px;left:-1000px;width:1px;height:1px;visibility:hidden;display:none;border:medium none;background-color:transparent;"></a></noscript>	<div style="display:none">
			<div class="grofile-hash-map-164c03568a114ec4afb7fdaa2a3fb468">
		</div>
		</div>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/phillipschneider.com\/top-10-charities-streamers-can-support-on-twitch\/":6977};
	</script>
						<script data-optimized="1" type='text/javascript' defer src='https://phillipschneider.com/wp-content/litespeed/js/4528abf12f264cdc7e7bbcece47a55c7.js?ver=9e044'></script>
<script id='streamweasels-js-before'>
const streamWeaselsVars = {"ajaxUrl":"https:\/\/phillipschneider.com\/wp-admin\/admin-ajax.php","thumbnail":"https:\/\/phillipschneider.com\/wp-content\/plugins\/streamweasels-twitch-integration\/public\/img\/sw-blank.png","clientID":"hrcm9aawaeytpsd05vtsk6y2dbwo4f","token":"sod2vhqtk9j141tou7ogu22pp4h8z7"}
const streamWeaselsVars1417 = {"gameName":"","gameid":"","channels":"PhillipSchneider,AccidentProne_Ash,GeovanniSoto,Thompjuh,Garlic_Grove,Lexdyskia,Katzen15,SophmoreJohn,Ventornado1,RadiantDawnNumber1Fan,Euphionia,Twoeliz,CharlieBrown642,QuexpRPG,ThePhenomenalSir,AlyShay76,3SlugWolf,ChainsawBear,VonBryan,Jim_With_a_G,GustavoShrapnel,RetroGamingBacklog,WinterBlaze777,WibbitGuy,RJay64,faiminator,RuneRagna_SnackGoblin,Kaibarakato,lollypopmeisje,DirtyOliveOllie,Bcon37,EyeInTheNight,Husselius,CaptainShio,0enwe0,legate_lanius_jr,Hjellith,The_Garebare,CosmicCode6669,MillianaM00,Play_Casket,EonAegis,SpaceCmdr226,edonk10,MrFullCrumb,def8989,BudzyRNG,ESFANDIARI_,iamBigfootsGhost,JoeyNGaming,ZRedBaron71,RayBigCat,DropKuma,SammyTechSavvyCh,Arty15x,MidnyteGames,RemyNeko,HB_Shade,emofergie,LinkKD,go2potato,sunbeamstreams,Artemusprime_,KumagaiDenshi,eu_reazy,nintendonatalie,MrBigTAnderson,PerthTheSpy,irish_undead,MosesSupposes96,DatboiiiGaming,Blizzy_blake31,BobbyGinto,anzuvii,gopher__topher,whoisbluebird,neozerodestiny,CountOfMonteFisto,xxhanbananxx,TrevorlyHills,with_The_Butler,duck_simple,RocketSauna,TheCCluc,Shinto_Reaper,DenazeTello,Unholy_Moose,mimilogic","team":"","titleFilter":"","limit":"15","language":"","layout":"status","embed":"page","embedTheme":"light","embedChat":0,"embedTitle":0,"embedTitlePosition":"","embedMuted":0,"showOffline":0,"showOfflineText":"No Streams Online!","showOfflineImage":"","autoplay":0,"autoplaySelect":"","featured":"","title":"","subtitle":"","offlineImage":"","logoImage":"","profileImage":"","logoBgColour":"","logoBorderColour":"","maxWidth":"1440","tileLayout":"detailed","tileSorting":"most","tileLive":"viewer","tileBgColour":"","tileTitleColour":"","tileSubtitleColour":"","tileRoundedCorners":"","hoverColour":"","enableClassic":"","classicOnlineText":"","classicOfflineText":"","translationsLive":"live","translationsOffline":"offline","translationsViewers":"viewers","translationsStreaming":"streaming","translationsFor":"for"};
</script>
<script data-optimized="1" src='https://phillipschneider.com/wp-content/litespeed/js/682e29bb4ede95dd2665f2a18f6c2541.js?ver=f2383' id='streamweasels-js'></script>
<script data-optimized="1" type='text/javascript' defer src='https://phillipschneider.com/wp-content/litespeed/js/3e99d296c3cbcaf15e141298416a0c19.js?ver=0a712'></script>
<script src='https://secure.gravatar.com/js/gprofiles.js?ver=202250' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script type='text/javascript' defer src='https://phillipschneider.com/_static/??-eJytkt1OBCEMhV9IFn823hkfZdOBztAZKAhlxvXpRbMTzRqDF3IBgX6nbU7ZkjKRBVl08nUiLnpGSWAWHaKtHove0pSji4e53GxftDgMLWiAIVs9F82w0gRCkXvkiCA1o92JHu8QLOYeVRCycV2KePKoxNUwMJD/G9+nLA7Qb3GhpDzxosZoalEjvV4kxMZX2+BGmRhCk6uMyZ8Pga79vJ7T5TytyDZmDVViABEye0R5eDsrCjC1ApaKaGqZckHzMS0Vh4J5/WHwP5T59tBJvv81T0vbXypWdMDW/9oVLFQCij415/aLGvMnZZvmOTzdPbb1cLw/3r4D+KsZ8A=='></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script data-optimized="1" src='https://phillipschneider.com/wp-content/litespeed/js/54070d3e88e564e7f8a24a8316b535d1.js?ver=f7867' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>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</script>
<script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script>
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=107391239&postid=6977&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&jetpack_comments_nonce=737de59ac1&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=11.7-a.3&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=a6f438f3bf11da842f336f9a91ce5859e8d1be6b#parent=https%3A%2F%2Fphillipschneider.com%2Ftop-10-charities-streamers-can-support-on-twitch%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=107391239&postid=6977&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&jetpack_comments_nonce=737de59ac1&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=11.7-a.3&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=a6f438f3bf11da842f336f9a91ce5859e8d1be6b#parent=https%3A%2F%2Fphillipschneider.com%2Ftop-10-charities-streamers-can-support-on-twitch%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						}
					}
				})

			})();
		</script>

			<script src='https://stats.wp.com/e-202250.js' defer></script>
	<script>
		_stq = window._stq || [];
		_stq.push([ 'view', {v:'ext',blog:'107391239',post:'6977',tz:'-8',srv:'phillipschneider.com',hp:'atomic',ac:'2',amp:'0',j:'1:11.7-a.3'} ]);
		_stq.push([ 'clickTrackerInit', '107391239', '6977' ]);
	</script>
</body>
</html>